Cargando ...
Lo sentimos, se produjo un error mientras cargabas el contenido.

Re: [LU-APRS] Re: APRS en el MIX-W .....(otro fracaso mas) ?

Expandir mensajes
  • CE3SOC Raul Romero
    umm no sera que se mario el software ? Probaste desintalando todo ? de ahi borrar la carpeta he instalar todo de nuevo recuerdo que mas alguna vez se me volvio
    Mensaje 1 de 1 , 12 ago 2010
    Ver código fuente
    • 0 archivo adjunto
      umm no sera que se mario el software ?
       
       
      Probaste desintalando todo ?
       
      de ahi borrar la carpeta he instalar todo de nuevo
       
      recuerdo que mas alguna vez se me volvio loco pero fue SSTV
       
      en una de esas Resulta no ?
       
      Raul
      CA3SOC
       
       
       
      ----- Original Message -----
      Sent: Wednesday, August 11, 2010 10:05 PM
      Subject: Re: [LU-APRS] Re: APRS en el MIX-W .....(otro fracaso mas)

       

      Estimados,
       
       
      como era de suponer, segui intentando diversas y ocurrentes configuraciones para ver si podia conseguir que el bendito MIXW fuera escuchado en modo packer pro alguna estacion de VHF o UHF. Probe todas y cada una de las propuestas recibidas. NInguna funcionó.
       
       Nada de ello ocurrío... lo mas decepcionante es que el TNC MFJ-1274 que tiene un visor de sintonia de tonos indica que la emision es correcta con ambos tonos centrados en el display. Mi esperanza cayo definitvametne al ver que tampoco se materializaba el estupendo DX entre ambas puntas de la mesa...de equipo contra equipo.
       
      Les paso la parte de configuracion de packet del MIX-w a ver su alguno de Uds.sospecha algo mas. A simple vista parece estar todo de acuerdo a lo convencional. No hay caso de que se pueda decodificar ni la baliza , ni el requerimiento de SABM cuando trata de conectarse con otra estacion.
       
      abrazo y seguimos ensayando.
       
       
      PS: lo pego aca para que no tengan que abrir los adjuntos. 
       
      [PACKET Setup]
      9600HighPassFilter= 64
      m_iTncSpeed= 9600
      m_iQ15TuneLen= 32
      m_iAmplitude= 8000
      m_iQ15Fec=3
      m_iCorrInput= 0
      m_iRespDelay= 0
      m_iTxDelay1= 300
      m_iPolynomial= 0
      m_iRetrTime= 10
      m_iMaxFrame= 3
      CharEncoding= 0
      ExtraFilter= 32
      m_sBeaconText= PROBANDO MIX-W******* ********* ********* ***
      m_iRedTime=300
      m_iIdlePollTime= 60
      m_iSlottime1= 10
      m_DefaultDigis=
      m_bEmulateKissTnc= 0
      m_bTncRts=0
      m_iPacLen=128
      m_iHf300FilterWidth =400
      m_MyDigis=OLIVOS
      m_BeaconSrc= LU9DO-3
      m_iFilter9600= 15
      m_bFullDup=0
      m_iDcdSlider= 0
      m_bTncDtr=0
      m_bUsePskOn2448= 1
      m_DefaultRemoteCall =LU9DO-1
      m_iQ15Bitrate= 2500
      m_iDataBits= 1
      m_BeaconDest= APRS
      m_bBalancedTxDelay= 0
      m_iTxTail1=100
      m_bTryAllSsids= 1
      m_iFq=1200
      m_iCC1020Preamble= 0
      m_iCustomAfskBaudra te=1220
      m_iRetrLimit= 5
      m_DefaultMycall= LU9DO
      m_iQ15Interleave= 8
      m_iTncCom=0
      m_IncomingMyCalls= LU9DO
      Name=PACKET
      IQFilter=32
      m_iQ15RxSyncLen= 16
      m_sKissCommand= KISS ON\nRESTART\ n
      m_iCorrOutput= 0
      m_iPersist=63
      m_iMonitorMask= 127
      m_BeaconDigis= LU7AA-10
      m_iStopBits= 0
      m_iBeaconInterval= 5
      m_bAlwaysAcceptInco ming=1
      m_iQ15RxTuneLen= 16
      m_iQ15SyncLen= 32
      m_iCustomAfskTone1= 1200
      m_bEnableBeacon= 1
      m_iModemType= 1
      m_iCustomAfskTone2= 2200
      m_bEnableDigi= 1
       
       EOF********* *******
       
      ----- Original Message -----
      Sent: Wednesday, August 11, 2010 9:44 PM
      Subject: Re: [LU-APRS] Re: APRS en el MIX-W .....(otro fracaso mas)

       

      es un tema de la configuracin de los tonos
       
      ami me corre bastente bien hf y en la iss el mixw
       
      aqui una configuracion de HF
       
      14.100 USB Packet 300      1140 HZ 1490 HZ
       
      en VHF lo tengo asi
       
      VHF Custon AFSK
      Custon AFSK 1200   tone1  1100   tone2   2200
       
       
      la configuracion de la tarjeta de sonido es 11025
       
      Prueba y me Avisas
       
      Raul
      CA3SOC
       
       
       
      ----- Original Message -----
      From: Fabian
      Sent: Wednesday, August 11, 2010 7:35 PM
      Subject: [LU-APRS] Re: APRS en el MIX-W .....(otro fracaso mas)

       

      No se que decirte amigo mio, repasa desde lo mas basico, atenuadores en cables de audio R 10k y R 100K, o mejor trafo de audio para aislar electricamente PC y TRX, usa plug estereo pero conectando solo punta o anillo y masa.

      Con el MIX desisti de comunicar en PKT con CX2SA, en 40mt por el problema de hacerlo por soundcard.

      si se me ocurre algo mas te lo comento.

      salu2

      1jef

      --- En LU-APRS@gruposyahoo .com.ar, "Ing. Juan Carlos Parra" <jcparra@...> escribió:
      >
      > estimado Fabian.
      >
      > Estoy usando la placa de sonido de la PC con interfase al equipo de radio de VHF por un puerto serie y los cables de audio. Aca corre el MIXW
      >
      > En otro equipo de radio tengo colocado un TNC de UHF al que accedo mediante un puerto serie. esto lo controlo con el UI-View.
      >
      >
      > Puestas ambas radios en la misma frecuencia, se deberian copiar entre si.
      >
      > Pues sucede que el MIXW escucha al UI-view pero el UI-view no recibe al MIXW., mientras que ambos copial todo el trafico del canal al 100%. Ergo el MIX no sale al aire bien.
      >
      > Seguimos probando
      >
      >
      > 73
      >
      >
      >
      >
      >
      > ----- Original Message -----
      > From: Fabian
      > To: LU-APRS@gruposyahoo .com.ar
      > Sent: Tuesday, August 10, 2010 9:03 PM
      > Subject: [LU-APRS] Re: APRS en el MIX-W .....(otro fracaso mas)
      >
      >
      >
      > No entendi si usas TNC o soundcard, por placa de sonido se pone vidrioso el tema, recuerdo cuando hacia APRS con AGW, me volvia mono para darle los ajustes y no era garantia de que te escucharan.
      >
      > salu2
      >
      > 1jef
      >
      > --- En LU-APRS@gruposyahoo .com.ar, "Juan Carlos" <jcparra@> escribió:
      > >
      > > Estimados,
      > >
      > > se me ocurrió conectar el IC-7000 con el programa MIX-W en modo packet.
      > > Este equipo y su software anda perfectamente bien en todos los modos digitales como RTTY, PSK31, Olivia, etc.etc.
      > >
      > > Puse en el MIX-W modo Packet y lo configuré para 1200 baudios 1100 y 2100 Khz de los tonos,TNC convencional de VHF sin otro codigo y en el tranceiver puse 144.930, modo FM y nada más.
      > >
      > > Copio perfectamente todas las balizas, señales fuerte y bajitas..todo 100%.
      > >
      > > Pasé a 430.930 donde esta otro equipo con un TNC MFJ-1274 y tambien copio todo el trafico tal como en el TNC y el UI-view.
      > >
      > > Pero cuando transmite la baliza el MIX-W no me copia nadie !!! Ni siquiera el TNC . Muestra que los tonos estan correctos pero no decodifica nada.
      > >
      > > O sea: El MIx-W recibe packet perfectamente , pero cuando transmite nadie lo entiende.
      > >
      > > Alguien hizo alguna prueba similar ?
      > >
      > >
      > > abrazo.
      > >
      >

    Tu mensaje se envió con éxito y se entregará al destinatario en breve.