Cargando ...
Lo sentimos. Ocurrió un error mientras se cargaba el contenido.

Más U8

Expandir mensajes
  • Germán Arduino
    Probando con U8, logueado intento algo asi: { alert( Hello World ); } y funciona, entonces, trato de guardar la imagen, y ocurren dos cosas: a. En Chrome sigue
    Mensaje 1 de 7 , 12 ene 2012
      Probando con U8, logueado intento algo asi:

      {'alert("Hello World");'}

      y funciona, entonces, trato de guardar la imagen, y ocurren dos cosas:

      a. En Chrome sigue apareciendo la ventana con la licencia, pero
      excede el tamaño del desktop y no puedo continuar, más que cerrándola
      con lo cual no se que pasa, pero seguramente no se guarda la imagen.

      b. Probé en IE de un W8 y directamente al dar Save, se queda sin
      responder hasta que aparece el msg del explorer diciendo que un script
      no responde.

      Voy a seguir curioseando.

      Saludos.


      --
      ============================================
      Germán S. Arduino  <gsa @ arsol.net>   Twitter: garduino
      Arduino Software  http://www.arduinosoftware.com
      PasswordsPro  http://www.passwordspro.com
      greensecure.blogspot.com germanarduino.blogpost.com
      ============================================
    • Leo De Marco
      German, ... Lo acabo de probar en chrome y me funciona correctamente estando logeado, pero por lo que comentas eso que te sucede pasa cuando NO estas logeado
      Mensaje 2 de 7 , 12 ene 2012

        German,

         

        >En Chrome sigue apareciendo la ventana con la licencia, pero

        >excede el tamaño del desktop y no puedo continuar, más que cerrándola
        >con lo cual no se que pasa, pero seguramente no se guarda la imagen.

        Lo acabo de probar en chrome y me funciona correctamente estando logeado,

        pero por lo que comentas eso que te sucede pasa cuando NO estas logeado

        ya que lo que hace (por el momento) el Save Image es mostrarte el image en

        un dialog window.

         

        La idea es que la persona que no esta registrada pueda usar el servicio

        Para darse una idea de como es, pero no pueda grabar el image como tal

        Hasta tanto no se registre. Para contrarestar eso la idea es mostrar el image

        en texto puro para que la persona no pierda lo que pudo haber hecho… esto

        igual lo podemos ir mejorando de acuerdo a las ideas que nos vayan tirando los betatesters…

         

        >Probé en IE de un W8 y directamente al dar Save, se queda sin
        >responder hasta que aparece el msg del explorer diciendo que un script
        >no responde.

        Que versión de IE? En Firefox y Chrome debería andar ok, en IE 9 funciona ok (lo que veo que no pasa naranja

        es que no muestra el Loading… eso puede ser que te este confundiendo como que no hace nada..

        calcula que un saveimage base debe estar en los 900kb asique tarda un toque)

         

        Aprovecho para contarte que ya hay un par de contribuciones base que están interesantes para ver que se

        Puede hacer, para eso dale al botón Browse Contributions…

         

        Abrazo,

        Leo

         

        De: smalltalking@... [mailto:smalltalking@...] En nombre de Germán Arduino
        Enviado el: jueves, 12 de enero de 2012 20:34
        Para: smalltalking@...
        Asunto: [objetos] Más U8

         

         

        Probando con U8, logueado intento algo asi:

        {'alert("Hello World");'}

        y funciona, entonces, trato de guardar la imagen, y ocurren dos cosas:

        a. En Chrome sigue apareciendo la ventana con la licencia, pero
        excede el tamaño del desktop y no puedo continuar, más que cerrándola
        con lo cual no se que pasa, pero seguramente no se guarda la imagen.

        b. Probé en IE de un W8 y directamente al dar Save, se queda sin
        responder hasta que aparece el msg del explorer diciendo que un script
        no responde.

        Voy a seguir curioseando.

        Saludos.

        --
        ============================================
        Germán S. Arduino  <gsa @ arsol.net>   Twitter: garduino
        Arduino Software  http://www.arduinosoftware.com
        PasswordsPro  http://www.passwordspro.com
        greensecure.blogspot.com germanarduino.blogpost.com
        ============================================

      • Germán Arduino
        Hola Leo: ... Si, esto ya lo hablamos la otra vez, pero te aseguro que estoy logueado (con la cuenta te Twitter me logueo siempre, porque me queda cómodo) y
        Mensaje 3 de 7 , 13 ene 2012
          Hola Leo:

          El 12 de enero de 2012 22:15, Leo De Marco <leo@...> escribió:
           

          German,

           

          >En Chrome sigue apareciendo la ventana con la licencia, pero
          >excede el tamaño del desktop y no puedo continuar, más que cerrándola
          >con lo cual no se que pasa, pero seguramente no se guarda la imagen.

          Lo acabo de probar en chrome y me funciona correctamente estando logeado,

          pero por lo que comentas eso que te sucede pasa cuando NO estas logeado

          ya que lo que hace (por el momento) el Save Image es mostrarte el image en

          un dialog window.

           

          La idea es que la persona que no esta registrada pueda usar el servicio

          Para darse una idea de como es, pero no pueda grabar el image como tal

          Hasta tanto no se registre. Para contrarestar eso la idea es mostrar el image

          en texto puro para que la persona no pierda lo que pudo haber hecho… esto

          igual lo podemos ir mejorando de acuerdo a las ideas que nos vayan tirando los betatesters…

           


          Si, esto ya lo hablamos la otra vez, pero te aseguro que estoy logueado (con la cuenta te Twitter me logueo siempre, porque me queda cómodo) y sigue haciendo el mismo comportamiento. Voy a probar en otra máquina y te cuento. Quizás sea un tema de la resolución, no se. Pero seguro es algo particular de la combinación browser, so, etc. Igual no te preocupes mucho, efectivamente en otra pc con FF anda ok.

           

          >Probé en IE de un W8 y directamente al dar Save, se queda sin
          >responder hasta que aparece el msg del explorer diciendo que un script
          >no responde.

          Que versión de IE? En Firefox y Chrome debería andar ok, en IE 9 funciona ok (lo que veo que no pasa naranja

          es que no muestra el Loading… eso puede ser que te este confundiendo como que no hace nada..


          El explorer que trae el W8 preview, pero igual lo probé en esa máquina de casualidad, solo te aporto los datos para que sepas que te pueden reportar otros usuarios :) pero realmente no me frena ni nada (xq en mi máquina oficial, una mac con Lion & safari, todo anda de 10)
           

          calcula que un saveimage base debe estar en los 900kb asique tarda un toque)

           

          Aprovecho para contarte que ya hay un par de contribuciones base que están interesantes para ver que se

          Puede hacer, para eso dale al botón Browse Contributions…

           


          Excelente, estuve viendo anoche porque Ale me anticipó, voy a ver si puedo comprender todo eso. Ahora que entendí lo de syntax-sugar, estoy haciendo una implementación con Natives de algo muy simple, como para ir "cazando la onda".

          Muchas gracias por la ayuda!


           

          Abrazo,

          Leo

           

          De: smalltalking@... [mailto:smalltalking@...] En nombre de Germán Arduino
          Enviado el: jueves, 12 de enero de 2012 20:34
          Para: smalltalking@...
          Asunto: [objetos] Más U8

           

           

          Probando con U8, logueado intento algo asi:

          {'alert("Hello World");'}

          y funciona, entonces, trato de guardar la imagen, y ocurren dos cosas:

          a. En Chrome sigue apareciendo la ventana con la licencia, pero
          excede el tamaño del desktop y no puedo continuar, más que cerrándola
          con lo cual no se que pasa, pero seguramente no se guarda la imagen.

          b. Probé en IE de un W8 y directamente al dar Save, se queda sin
          responder hasta que aparece el msg del explorer diciendo que un script
          no responde.

          Voy a seguir curioseando.

          Saludos.

          --
          ============================================
          Germán S. Arduino  <gsa @ arsol.net>   Twitter: garduino
          Arduino Software  http://www.arduinosoftware.com
          PasswordsPro  http://www.passwordspro.com
          greensecure.blogspot.com germanarduino.blogpost.com
          ============================================




          --
          ============================================
          Germán S. Arduino  <gsa @ arsol.net>   Twitter: garduino
          Arduino Software  http://www.arduinosoftware.com
          PasswordsPro  http://www.passwordspro.com
          greensecure.blogspot.com germanarduino.blogpost.com
          ============================================

        • Alejandro F. Reimondo
          Hola German, A mi tambien me ha pasado que generando el image, el browser indica que la ejecución es muy larga (que el script esta trabajando mucho). Si no lo
          Mensaje 4 de 7 , 13 ene 2012
            Hola German,
             
            A mi tambien me ha pasado que generando el image, el browser
             indica que la ejecución es muy larga (que el script esta trabajando
             mucho). Si no lo cancelás va a terminar bien.
            La generación del image es lo que, para algunos browsers es
             detectado como sospechoso (quizás porque no se propone que
             una computadora de hoy en día no trabaje mucho :-P )
             y se alerta al usuario; es algo similar a lo que pasa cuando
             tenes una extension del navegador que arranca tomando mas
             de 2segundos... el browser alerta diciendo que eso no es
             conveniente o sospechoso.
             
            En la pila de cosas para mejorar tenemos agendado el mejorar esto.
             
            El funcionamiento debería ser igual en todos los browsers (que
             funcione la carga de un trabajo.. si cargó debería grabar el
             image sin problemas.. salvo que los cambios imposibiliten
             guardar el image, dando un error, como ocurre en cualquier smalltalk)
             
            hasta pronto,
            Ale.
             
             
             
             
            ----- Original Message -----
            Sent: Thursday, January 12, 2012 10:15 PM
            Subject: RE: [objetos] Más U8

            German,

             

            >En Chrome sigue apareciendo la ventana con la licencia, pero
            >excede el tamaño del desktop y no puedo continuar, más que cerrándola
            >con lo cual no se que pasa, pero seguramente no se guarda la imagen.

            Lo acabo de probar en chrome y me funciona correctamente estando logeado,

            pero por lo que comentas eso que te sucede pasa cuando NO estas logeado

            ya que lo que hace (por el momento) el Save Image es mostrarte el image en

            un dialog window.

             

            La idea es que la persona que no esta registrada pueda usar el servicio

            Para darse una idea de como es, pero no pueda grabar el image como tal

            Hasta tanto no se registre. Para contrarestar eso la idea es mostrar el image

            en texto puro para que la persona no pierda lo que pudo haber hecho… esto

            igual lo podemos ir mejorando de acuerdo a las ideas que nos vayan tirando los betatesters…

             

            >Probé en IE de un W8 y directamente al dar Save, se queda sin
            >responder hasta que aparece el msg del explorer diciendo que un script
            >no responde.

            Que versión de IE? En Firefox y Chrome debería andar ok, en IE 9 funciona ok (lo que veo que no pasa naranja

            es que no muestra el Loading… eso puede ser que te este confundiendo como que no hace nada..

            calcula que un saveimage base debe estar en los 900kb asique tarda un toque)

             

            Aprovecho para contarte que ya hay un par de contribuciones base que están interesantes para ver que se

            Puede hacer, para eso dale al botón Browse Contributions…

             

            Abrazo,

            Leo

             

            De: smalltalking@... [mailto:smalltalking@...] En nombre de Germán Arduino
            Enviado el: jueves, 12 de enero de 2012 20:34
            Para: smalltalking@...
            Asunto: [objetos] Más U8

             

             

            Probando con U8, logueado intento algo asi:

            {'alert("Hello World");'}

            y funciona, entonces, trato de guardar la imagen, y ocurren dos cosas:

            a. En Chrome sigue apareciendo la ventana con la licencia, pero
            excede el tamaño del desktop y no puedo continuar, más que cerrándola
            con lo cual no se que pasa, pero seguramente no se guarda la imagen.

            b. Probé en IE de un W8 y directamente al dar Save, se queda sin
            responder hasta que aparece el msg del explorer diciendo que un script
            no responde.

            Voy a seguir curioseando.

            Saludos.

            --
            ============================================
            Germán S. Arduino  <gsa @ arsol.net>   Twitter: garduino
            Arduino Software  http://www.arduinosoftware.com
            PasswordsPro  http://www.passwordspro.com
            greensecure.blogspot.com germanarduino.blogpost.com
            ============================================

          • Alejandro F. Reimondo
            Hola, ... A mi me paso lo mismo hace un rato. Use Chrome y trabaje por un rato, al querer grabar el image actuó como si no me hubiera logoneado. Al aparecer
            Mensaje 5 de 7 , 13 ene 2012
              Hola,

              >Si, esto ya lo hablamos la otra vez, pero te aseguro que estoy logueado
              > (con la cuenta te Twitter me logueo siempre, porque me queda cómodo)
              > y sigue haciendo el mismo comportamiento.

              A mi me paso lo mismo hace un rato.
              Use Chrome y trabaje por un rato, al querer grabar el
              image actuó como si no me hubiera logoneado.
              Al aparecer el image en un dialog, no se puede
              copiar el texto, debería quedar en una ventana
              de edición, quizas debajo de la imagen que sale
              al grabar el image.

              Luego, intente cargar la home page de U8
              y me dio timeout.

              Ale.







              ----- Original Message -----
              From: Germán Arduino
              To: smalltalking@...
              Sent: Friday, January 13, 2012 7:39 AM
              Subject: Re: [objetos] Más U8




              Hola Leo:


              El 12 de enero de 2012 22:15, Leo De Marco <leo@...> escribió:


              German,

              >En Chrome sigue apareciendo la ventana con la licencia, pero
              >excede el tamaño del desktop y no puedo continuar, más que cerrándola
              >con lo cual no se que pasa, pero seguramente no se guarda la imagen.
              Lo acabo de probar en chrome y me funciona correctamente estando logeado,
              pero por lo que comentas eso que te sucede pasa cuando NO estas logeado
              ya que lo que hace (por el momento) el Save Image es mostrarte el image en
              un dialog window.

              La idea es que la persona que no esta registrada pueda usar el servicio
              Para darse una idea de como es, pero no pueda grabar el image como tal
              Hasta tanto no se registre. Para contrarestar eso la idea es mostrar el
              image
              en texto puro para que la persona no pierda lo que pudo haber hecho… esto
              igual lo podemos ir mejorando de acuerdo a las ideas que nos vayan tirando
              los betatesters…


              Si, esto ya lo hablamos la otra vez, pero te aseguro que estoy logueado (con
              la cuenta te Twitter me logueo siempre, porque me queda cómodo) y sigue
              haciendo el mismo comportamiento. Voy a probar en otra máquina y te cuento.
              Quizás sea un tema de la resolución, no se. Pero seguro es algo particular
              de la combinación browser, so, etc. Igual no te preocupes mucho,
              efectivamente en otra pc con FF anda ok.


              >Probé en IE de un W8 y directamente al dar Save, se queda sin
              >responder hasta que aparece el msg del explorer diciendo que un script
              >no responde.
              Que versión de IE? En Firefox y Chrome debería andar ok, en IE 9 funciona ok
              (lo que veo que no pasa naranja
              es que no muestra el Loading… eso puede ser que te este confundiendo como
              que no hace nada..

              El explorer que trae el W8 preview, pero igual lo probé en esa máquina de
              casualidad, solo te aporto los datos para que sepas que te pueden reportar
              otros usuarios :) pero realmente no me frena ni nada (xq en mi máquina
              oficial, una mac con Lion & safari, todo anda de 10)

              calcula que un saveimage base debe estar en los 900kb asique tarda un toque)

              Aprovecho para contarte que ya hay un par de contribuciones base que están
              interesantes para ver que se
              Puede hacer, para eso dale al botón Browse Contributions…


              Excelente, estuve viendo anoche porque Ale me anticipó, voy a ver si puedo
              comprender todo eso. Ahora que entendí lo de syntax-sugar, estoy haciendo
              una implementación con Natives de algo muy simple, como para ir "cazando la
              onda".

              Muchas gracias por la ayuda!



              Abrazo,
              Leo

              De: smalltalking@... [mailto:smalltalking@...]
              En nombre de Germán Arduino
              Enviado el: jueves, 12 de enero de 2012 20:34
              Para: smalltalking@...
              Asunto: [objetos] Más U8


              Probando con U8, logueado intento algo asi:

              {'alert("Hello World");'}

              y funciona, entonces, trato de guardar la imagen, y ocurren dos cosas:

              a. En Chrome sigue apareciendo la ventana con la licencia, pero
              excede el tamaño del desktop y no puedo continuar, más que cerrándola
              con lo cual no se que pasa, pero seguramente no se guarda la imagen.

              b. Probé en IE de un W8 y directamente al dar Save, se queda sin
              responder hasta que aparece el msg del explorer diciendo que un script
              no responde.

              Voy a seguir curioseando.

              Saludos.

              --
              ============================================
              Germán S. Arduino <gsa @ arsol.net> Twitter: garduino
              Arduino Software http://www.arduinosoftware.com
              PasswordsPro http://www.passwordspro.com
              greensecure.blogspot.com germanarduino.blogpost.com
              ============================================



              --
              ============================================
              Germán S. Arduino <gsa @ arsol.net> Twitter: garduino
              Arduino Software http://www.arduinosoftware.com
              PasswordsPro http://www.passwordspro.com
              greensecure.blogspot.com germanarduino.blogpost.com
              ============================================
            • leo@smalltalking.net
              Ese debe ser el problema q les paso en chrome... Lo voy a revisar con matias Enviado desde mi BlackBerry de Personal ... From: Alejandro F. Reimondo
              Mensaje 6 de 7 , 13 ene 2012
                Ese debe ser el problema q les paso en chrome... Lo voy a revisar con matias
                Enviado desde mi BlackBerry de Personal

                -----Original Message-----
                From: "Alejandro F. Reimondo" <aleReimondo@...>
                Sender: smalltalking@...
                Date: Fri, 13 Jan 2012 13:24:14
                To: <smalltalking@...>
                Reply-To: smalltalking@...
                Subject: Re: [objetos] Más U8


                Mmmm creo que pierde el login despues de un tiempo...
                Habiendome logoneado, deje el browser abierto en el home page
                por un buen rato... y al refreescar la pagina
                viene como si no lo hubiera hecho.


                Ale.


                ----- Original Message -----
                From: "Alejandro F. Reimondo" <aleReimondo@...>
                To: <smalltalking@...>
                Sent: Friday, January 13, 2012 11:01 AM
                Subject: Re: [objetos] Más U8


                > Hola,
                >
                >>Si, esto ya lo hablamos la otra vez, pero te aseguro que estoy logueado
                >> (con la cuenta te Twitter me logueo siempre, porque me queda cómodo)
                >> y sigue haciendo el mismo comportamiento.
                >
                > A mi me paso lo mismo hace un rato.
                > Use Chrome y trabaje por un rato, al querer grabar el
                > image actuó como si no me hubiera logoneado.
                > Al aparecer el image en un dialog, no se puede
                > copiar el texto, debería quedar en una ventana
                > de edición, quizas debajo de la imagen que sale
                > al grabar el image.
                >
                > Luego, intente cargar la home page de U8
                > y me dio timeout.
                >
                > Ale.
                >
                >
                >
                >
                >
                >
                >
                > ----- Original Message -----
                > From: Germán Arduino
                > To: smalltalking@...
                > Sent: Friday, January 13, 2012 7:39 AM
                > Subject: Re: [objetos] Más U8
                >
                >
                >
                >
                > Hola Leo:
                >
                >
                > El 12 de enero de 2012 22:15, Leo De Marco <leo@...>
                > escribió:
                >
                >
                > German,
                >
                >>En Chrome sigue apareciendo la ventana con la licencia, pero
                >>excede el tamaño del desktop y no puedo continuar, más que cerrándola
                >>con lo cual no se que pasa, pero seguramente no se guarda la imagen.
                > Lo acabo de probar en chrome y me funciona correctamente estando logeado,
                > pero por lo que comentas eso que te sucede pasa cuando NO estas logeado
                > ya que lo que hace (por el momento) el Save Image es mostrarte el image en
                > un dialog window.
                >
                > La idea es que la persona que no esta registrada pueda usar el servicio
                > Para darse una idea de como es, pero no pueda grabar el image como tal
                > Hasta tanto no se registre. Para contrarestar eso la idea es mostrar el
                > image
                > en texto puro para que la persona no pierda lo que pudo haber hecho… esto
                > igual lo podemos ir mejorando de acuerdo a las ideas que nos vayan tirando
                > los betatesters…
                >
                >
                > Si, esto ya lo hablamos la otra vez, pero te aseguro que estoy logueado
                > (con
                > la cuenta te Twitter me logueo siempre, porque me queda cómodo) y sigue
                > haciendo el mismo comportamiento. Voy a probar en otra máquina y te
                > cuento.
                > Quizás sea un tema de la resolución, no se. Pero seguro es algo particular
                > de la combinación browser, so, etc. Igual no te preocupes mucho,
                > efectivamente en otra pc con FF anda ok.
                >
                >
                >>Probé en IE de un W8 y directamente al dar Save, se queda sin
                >>responder hasta que aparece el msg del explorer diciendo que un script
                >>no responde.
                > Que versión de IE? En Firefox y Chrome debería andar ok, en IE 9 funciona
                > ok
                > (lo que veo que no pasa naranja
                > es que no muestra el Loading… eso puede ser que te este confundiendo como
                > que no hace nada..
                >
                > El explorer que trae el W8 preview, pero igual lo probé en esa máquina de
                > casualidad, solo te aporto los datos para que sepas que te pueden reportar
                > otros usuarios :) pero realmente no me frena ni nada (xq en mi máquina
                > oficial, una mac con Lion & safari, todo anda de 10)
                >
                > calcula que un saveimage base debe estar en los 900kb asique tarda un
                > toque)
                >
                > Aprovecho para contarte que ya hay un par de contribuciones base que están
                > interesantes para ver que se
                > Puede hacer, para eso dale al botón Browse Contributions…
                >
                >
                > Excelente, estuve viendo anoche porque Ale me anticipó, voy a ver si puedo
                > comprender todo eso. Ahora que entendí lo de syntax-sugar, estoy haciendo
                > una implementación con Natives de algo muy simple, como para ir "cazando
                > la
                > onda".
                >
                > Muchas gracias por la ayuda!
                >
                >
                >
                > Abrazo,
                > Leo
                >
                > De: smalltalking@...
                > [mailto:smalltalking@...]
                > En nombre de Germán Arduino
                > Enviado el: jueves, 12 de enero de 2012 20:34
                > Para: smalltalking@...
                > Asunto: [objetos] Más U8
                >
                >
                > Probando con U8, logueado intento algo asi:
                >
                > {'alert("Hello World");'}
                >
                > y funciona, entonces, trato de guardar la imagen, y ocurren dos cosas:
                >
                > a. En Chrome sigue apareciendo la ventana con la licencia, pero
                > excede el tamaño del desktop y no puedo continuar, más que cerrándola
                > con lo cual no se que pasa, pero seguramente no se guarda la imagen.
                >
                > b. Probé en IE de un W8 y directamente al dar Save, se queda sin
                > responder hasta que aparece el msg del explorer diciendo que un script
                > no responde.
                >
                > Voy a seguir curioseando.
                >
                > Saludos.
                >
                > --
                > ============================================
                > Germán S. Arduino <gsa @ arsol.net> Twitter: garduino
                > Arduino Software http://www.arduinosoftware.com
                > PasswordsPro http://www.passwordspro.com
                > greensecure.blogspot.com germanarduino.blogpost.com
                > ============================================
                >
                >
                >
                > --
                > ============================================
                > Germán S. Arduino <gsa @ arsol.net> Twitter: garduino
                > Arduino Software http://www.arduinosoftware.com
                > PasswordsPro http://www.passwordspro.com
                > greensecure.blogspot.com germanarduino.blogpost.com
                > ============================================
                >
                >
                >
                >
                >
                >
                >
                >
                >
                > ------------------------------------
                >
                > Para más información sobre la Asociación escribir a info@...
                >
                > Smalltalking es un espacio colaborativo creado para el estudio y
                > desarrollo en Ambientes de Objetos.
                > Se sustenta gracias a la participación de sus socios.
                >
                > Las reglas de etiqueta sobre la lista están en
                > http://www.smalltalking.net/join/netiquete.htm
                > Enlaces a Yahoo! Grupos
                >
                >
                >
                >
                >
                >




                ------------------------------------

                Para más información sobre la Asociación escribir a info@...

                Smalltalking es un espacio colaborativo creado para el estudio y desarrollo en Ambientes de Objetos.
                Se sustenta gracias a la participación de sus socios.

                Las reglas de etiqueta sobre la lista están en http://www.smalltalking.net/join/netiquete.htm
                Enlaces a Yahoo! Grupos
              • Alejandro F. Reimondo
                Mmmm creo que pierde el login despues de un tiempo... Habiendome logoneado, deje el browser abierto en el home page por un buen rato... y al refreescar la
                Mensaje 7 de 7 , 13 ene 2012
                  Mmmm creo que pierde el login despues de un tiempo...
                  Habiendome logoneado, deje el browser abierto en el home page
                  por un buen rato... y al refreescar la pagina
                  viene como si no lo hubiera hecho.


                  Ale.


                  ----- Original Message -----
                  From: "Alejandro F. Reimondo" <aleReimondo@...>
                  To: <smalltalking@...>
                  Sent: Friday, January 13, 2012 11:01 AM
                  Subject: Re: [objetos] Más U8


                  > Hola,
                  >
                  >>Si, esto ya lo hablamos la otra vez, pero te aseguro que estoy logueado
                  >> (con la cuenta te Twitter me logueo siempre, porque me queda cómodo)
                  >> y sigue haciendo el mismo comportamiento.
                  >
                  > A mi me paso lo mismo hace un rato.
                  > Use Chrome y trabaje por un rato, al querer grabar el
                  > image actuó como si no me hubiera logoneado.
                  > Al aparecer el image en un dialog, no se puede
                  > copiar el texto, debería quedar en una ventana
                  > de edición, quizas debajo de la imagen que sale
                  > al grabar el image.
                  >
                  > Luego, intente cargar la home page de U8
                  > y me dio timeout.
                  >
                  > Ale.
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  > ----- Original Message -----
                  > From: Germán Arduino
                  > To: smalltalking@...
                  > Sent: Friday, January 13, 2012 7:39 AM
                  > Subject: Re: [objetos] Más U8
                  >
                  >
                  >
                  >
                  > Hola Leo:
                  >
                  >
                  > El 12 de enero de 2012 22:15, Leo De Marco <leo@...>
                  > escribió:
                  >
                  >
                  > German,
                  >
                  >>En Chrome sigue apareciendo la ventana con la licencia, pero
                  >>excede el tamaño del desktop y no puedo continuar, más que cerrándola
                  >>con lo cual no se que pasa, pero seguramente no se guarda la imagen.
                  > Lo acabo de probar en chrome y me funciona correctamente estando logeado,
                  > pero por lo que comentas eso que te sucede pasa cuando NO estas logeado
                  > ya que lo que hace (por el momento) el Save Image es mostrarte el image en
                  > un dialog window.
                  >
                  > La idea es que la persona que no esta registrada pueda usar el servicio
                  > Para darse una idea de como es, pero no pueda grabar el image como tal
                  > Hasta tanto no se registre. Para contrarestar eso la idea es mostrar el
                  > image
                  > en texto puro para que la persona no pierda lo que pudo haber hecho… esto
                  > igual lo podemos ir mejorando de acuerdo a las ideas que nos vayan tirando
                  > los betatesters…
                  >
                  >
                  > Si, esto ya lo hablamos la otra vez, pero te aseguro que estoy logueado
                  > (con
                  > la cuenta te Twitter me logueo siempre, porque me queda cómodo) y sigue
                  > haciendo el mismo comportamiento. Voy a probar en otra máquina y te
                  > cuento.
                  > Quizás sea un tema de la resolución, no se. Pero seguro es algo particular
                  > de la combinación browser, so, etc. Igual no te preocupes mucho,
                  > efectivamente en otra pc con FF anda ok.
                  >
                  >
                  >>Probé en IE de un W8 y directamente al dar Save, se queda sin
                  >>responder hasta que aparece el msg del explorer diciendo que un script
                  >>no responde.
                  > Que versión de IE? En Firefox y Chrome debería andar ok, en IE 9 funciona
                  > ok
                  > (lo que veo que no pasa naranja
                  > es que no muestra el Loading… eso puede ser que te este confundiendo como
                  > que no hace nada..
                  >
                  > El explorer que trae el W8 preview, pero igual lo probé en esa máquina de
                  > casualidad, solo te aporto los datos para que sepas que te pueden reportar
                  > otros usuarios :) pero realmente no me frena ni nada (xq en mi máquina
                  > oficial, una mac con Lion & safari, todo anda de 10)
                  >
                  > calcula que un saveimage base debe estar en los 900kb asique tarda un
                  > toque)
                  >
                  > Aprovecho para contarte que ya hay un par de contribuciones base que están
                  > interesantes para ver que se
                  > Puede hacer, para eso dale al botón Browse Contributions…
                  >
                  >
                  > Excelente, estuve viendo anoche porque Ale me anticipó, voy a ver si puedo
                  > comprender todo eso. Ahora que entendí lo de syntax-sugar, estoy haciendo
                  > una implementación con Natives de algo muy simple, como para ir "cazando
                  > la
                  > onda".
                  >
                  > Muchas gracias por la ayuda!
                  >
                  >
                  >
                  > Abrazo,
                  > Leo
                  >
                  > De: smalltalking@...
                  > [mailto:smalltalking@...]
                  > En nombre de Germán Arduino
                  > Enviado el: jueves, 12 de enero de 2012 20:34
                  > Para: smalltalking@...
                  > Asunto: [objetos] Más U8
                  >
                  >
                  > Probando con U8, logueado intento algo asi:
                  >
                  > {'alert("Hello World");'}
                  >
                  > y funciona, entonces, trato de guardar la imagen, y ocurren dos cosas:
                  >
                  > a. En Chrome sigue apareciendo la ventana con la licencia, pero
                  > excede el tamaño del desktop y no puedo continuar, más que cerrándola
                  > con lo cual no se que pasa, pero seguramente no se guarda la imagen.
                  >
                  > b. Probé en IE de un W8 y directamente al dar Save, se queda sin
                  > responder hasta que aparece el msg del explorer diciendo que un script
                  > no responde.
                  >
                  > Voy a seguir curioseando.
                  >
                  > Saludos.
                  >
                  > --
                  > ============================================
                  > Germán S. Arduino <gsa @ arsol.net> Twitter: garduino
                  > Arduino Software http://www.arduinosoftware.com
                  > PasswordsPro http://www.passwordspro.com
                  > greensecure.blogspot.com germanarduino.blogpost.com
                  > ============================================
                  >
                  >
                  >
                  > --
                  > ============================================
                  > Germán S. Arduino <gsa @ arsol.net> Twitter: garduino
                  > Arduino Software http://www.arduinosoftware.com
                  > PasswordsPro http://www.passwordspro.com
                  > greensecure.blogspot.com germanarduino.blogpost.com
                  > ============================================
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  > ------------------------------------
                  >
                  > Para más información sobre la Asociación escribir a info@...
                  >
                  > Smalltalking es un espacio colaborativo creado para el estudio y
                  > desarrollo en Ambientes de Objetos.
                  > Se sustenta gracias a la participación de sus socios.
                  >
                  > Las reglas de etiqueta sobre la lista están en
                  > http://www.smalltalking.net/join/netiquete.htm
                  > Enlaces a Yahoo! Grupos
                  >
                  >
                  >
                  >
                  >
                  >
                Su mensaje se envió con éxito y se entregará al destinatario en breve.